The Engraved Image is Distorted

Article author
Admin
  • Updated

This article applies to:

D1 and D1 Pro with all laser modules.

 

Issue Description

If you find the engraved lines of your image to be distorted, please follow the instruction below to troubleshoot.

 

#1 Check the X and Y-Axis Belt

  1. Check if the belts are tightened properly.
  2. Refer to the link below to adjust the tightness.
    Adjust the Tightness of the Timing Belts

 

#2 Check the X and Y-Axis Rails

  1. Check if the rails are stained or rusty.
  2. Refer to the link below to lubricate the rail:
    Lubricate the Guiding Rail

 

#3 Check the Firmware Version

  1. Check if the firmware version is up-to-date.
  2. Update your firmware to the latest version.
    Upgrade the Firmware for D1 and D1 Pro
    xcs_check_for_firmware_updates_latest.png

 

#4 Check the Processing Speed

  1. Check if the speed parameter is set too high.
  2. Try a lower speed (10mm/s) or scale the size of your design up.

 

#5 Check the Engraving Mode

  1. Check if you are using the score or engrave mode.
  2. If you are using the engrave mode, please refer to this article:
    How to Achieve a Better Engraving Effect with Texts?

 

If None of the Above Works

If you have followed the instructions above and the issue is still not resolved, please read the article in the link below, collect the troubleshooting steps you have taken, and contact xTool tech support for further advice.

 

Was this article helpful?

0 out of 1 found this helpful

Have more questions?

Comments

0 comments

Article is closed for comments.