Maintenance on xTool Smoke Purifier
Content:
#1 Weak suction
#2 The purifier shuts down automatically after being powered on and shuts down again after you restart it.
Problems & Solutions
#1 Weak suction
Possible causes:
- The inlet gets blocked.
- There are foreign matters in the pipes.
- One or more filters fail to work after long-term use, which is indicated by the sound of the buzzer.
Solutions:
- Replace the filter(s). When the buzzer of the purifier sounds, you need to clean or replace the filters. You can visit xtool.com to buy the filters you need.
- Power off the purifier, open the lid, check whether the inlet is blocked; and then check whether the outlet is choked.
#2 The purifier shuts down automatically after being powered on and shuts down again after you restart it.
Possible cause:
The starting current is too large due to poor airflow and high filter resistance inside the purifier. The purifier shuts down automatically when the protection mechanism is triggered.
Solution:
Turn off the purifier and open its lid to check whether the inlet is blocked. Ensure that the inlet is clear, set the airflow to its minimum, restart the purifier, and then set the airflow as required.
If you still fail to solve the problems after the checks and maintenance, please contact the manufacturer or the distributor.
Suggestions on filter maintenance
Replaceable filters are used in the purifier. You need to clean or replace the filters after long-term use to ensure a better purification effect.
- Pre-filter (replace after use for 7 to 15 days)Replace the pre-filter when more than 70% of its surface is covered by dust that can't be removed.
- Medium filter (replace after use for 2 to 3 months)Clean the medium filter when the dust on it causes poor suction of the purifier. If you cannot clean the dust thoroughly, please replace the medium filter.
- HEPA filter (replace after use for 3 to 6 months)Replace the HEPA filter when it fails to filter out smoke.
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