The Machine Makes Noises During the Processing

Article author
xTool Customer Service
  • Updated

This article applies to:
D1 and D1 Pro with all laser modules.

 

Issue Description

If you hear a noise from the machine during processing, it could affect the processing result. If you find yourself in a similar situation, please follow the instructions below to troubleshoot.

 

#1 Check the Firmware Version

  1. Connect the machine and launch XCS.
  2. Click on the wheel sign -> Basic info -> Firmware version -> Check for updates.
  3. After the update is done, see if there is still noise. If so, move on to the next step.

xcs_check_for_firmware_updates_latest.png

 

#2 Check the Laser Module

  1. See if the laser module is in contact with the material.
  2. If so, pull it up away and refer to the link below to set the focal length. 
    Adjust the Focal Length of the Laser Module [Video]
  3. If the noise persists, move on to the next step.

 

#3 Check the Machine Levelness

  1. Check If the machine is placed on an uneven surface.
  2. Please make sure that the machine is on a flat surface.
  3. If the noise persists, move on to the next step.

 

#4 Check the X and Y-Axis Rails

  1. Check if there is any obstacle or rust on the rails.
  2. Clean and maintain the rails according to the link below.
    The Maintenance Guide for D1
  3. If the noise persists, move on to the next step.

 

#5 Check the Pulley on the Motor

  1. Check if the pulleys on the X and Y-axis motors is too close to or in contact with the frame.
  2. If so, adjust the spacing to 5mm between the pulley and the end of the motor rod.
    belt_pulley_spacing.png
  3. Refer to the video below to learn how to take off the motors.
    Replace the X or Y-Axis Motor [Video]

 

#6 Check the Drive Shaft Coupler

  1. Check if the laser module can move on the X-axis without a problem or noise.
  2. If so, the X-axis is ok. Check if there is any noise coming from the Y-axis.
  3. If the problem is on the Y-axis, check the coupler of the drive shaft (optical shaft).
  4. Make sure there is enough spacing between the coupler and the motor.
    drive_shaft_coupler.png
    5. If the noise persists, move on to the next step.

 

#7 Check Other Small Parts

Please refer to these videos to make sure all the parts and screws are installed properly.

 

If None of the Above Works

If you have followed the instructions above and the issue is still not resolved, please read the article in the link below, collect the troubleshooting steps you have taken, and contact xTool tech support for further advice. 

 

Was this article helpful?

0 out of 0 found this helpful

Have more questions?

Comments

0 comments

Article is closed for comments.